Weird flame issues with Probat L12

roasting & roastery operations

Weird flame issues with Probat L12

Postby Raimond Feil on Fri Aug 03, 2012 7:25 am

Hi everyone,

we have recently weird flame issues with our roaster.
the issue is next:
when we start roasting coffee the beginning of the roasting process is all fine up to 4-5th minute when flame does not have enough power for further roasting. it means the heating start to get slower which means that roasting is getting longer. have´nt got any clue what that could be. everything is as always have been (batch size, full gas balloons, roaster heating time, coffee insert temp, etc.) except that weird heat power decrease.
temperature rises less and less with every next minute. thus it stretches the roast too long. other weird thing is that when we have a roasting day than not all roasts are like that. sometimes first roasts suck and other times roasts in the midday suck.
have anyone here faced the problem and can give hints or ideas what could be wrong? or we have to replace the burner or anything else? :/

Roaster is: Probat L12 bought in 2008.

Looking forward for your thoughts,
Raimond
Raimond Feil
 
Posts: 5
Joined: Fri Jun 10, 2011 12:21 am
full name: Raimond Feil
company: Gourmet Coffee
: www.gourmetcoffee.ee

Re: Weird flame issues with Probat L12

Postby Andrew Hetzel on Fri Aug 03, 2012 10:58 am

Hi Raimond,

What is your fuel source? The idea that jumps to mind is that the gas pressure is insufficient or that you have a regulator that is not designed for the type of fuel you are using.

Has the roaster had this problem since it was first purchased or is this a new occurrence? ...which obviously leads to the question, has anything changed in your setup just before the problem began?

Andrew
Andrew Hetzel
Cafemakers, LLC
Andrew Hetzel
 
Posts: 95
Joined: Tue Dec 20, 2005 12:50 pm
Location: Kamuela, HI
full name: Andrew Hetzel
company: Cafemakers, LLC
: http://cafemakers.com
: http://twitter.com/HIflyer

Re: Weird flame issues with Probat L12

Postby Raimond Feil on Mon Aug 06, 2012 12:05 am

Gas source is balloon 33 liters. we have used these since very beginning when we started roasting some 5 years ago. This problem has never occurred before. The regulator is correct one. With exact 50 mbar pressure transformer.
The problem appears even with full balloons :(
The problem is new. First time it happened aprox. few months ago.
No settings has been modified on roaster cause i am in charge of all roasting stuff. And i have not changed anything.
The thing is that the problem appears and after 2-4 batches it disappears. :/

Might it be an issue inside flame controller or burner? Thou, the burner is not logical to cause such problem.

Any suggestions?

Raimond
Raimond Feil
 
Posts: 5
Joined: Fri Jun 10, 2011 12:21 am
full name: Raimond Feil
company: Gourmet Coffee
: www.gourmetcoffee.ee

Re: Weird flame issues with Probat L12

Postby MeanJoeBean on Mon Aug 06, 2012 6:15 am

Looks to me like you have an airflow issue. It's possibly a small blockage somewhere in the roaster that traps chaff, but eventually burns itself out, which is why sometimes your problem happens in the morning and others at midday.

I would get a schematic of the L12 from Probat, and go from there.

-Joe
MeanJoeBean
 
Posts: 25
Joined: Wed May 03, 2006 11:09 am
Location: TallaClassy, FL
full name: Joe Davis
company: Lucky Goat Coffee Company
: www.luckygoatcoffee.com

Re: Weird flame issues with Probat L12

Postby Raimond Feil on Mon Aug 06, 2012 8:25 am

i don't really think that could be the chaff and cleanliness issue. we clean the roaster every week and we clean the fan area also. i mean we remove the motor to clean exhaust in its full length. if, of course you can exactly point the areas that might be problematic. chaff, of course we remove before every roasting day.

someone have any other suggestions?

Raimond
Raimond Feil
 
Posts: 5
Joined: Fri Jun 10, 2011 12:21 am
full name: Raimond Feil
company: Gourmet Coffee
: www.gourmetcoffee.ee

Re: Weird flame issues with Probat L12

Postby MeanJoeBean on Wed Aug 08, 2012 9:38 am

Any corner or 90 degree bend in the airflow can cause issues. I would check the blower also, could be warped or moving in the direction. Sounds weird, I know, but I've seen it happen.

Also any specifics you can give would be helpful (exhaust stack length etc.).

-Joe Davis
MeanJoeBean
 
Posts: 25
Joined: Wed May 03, 2006 11:09 am
Location: TallaClassy, FL
full name: Joe Davis
company: Lucky Goat Coffee Company
: www.luckygoatcoffee.com

Re: Weird flame issues with Probat L12

Postby CuthBland on Wed Aug 22, 2012 3:21 am

Hi,

Just throwing out some ideas:
- could it be that your gas regulator is starting to fail?
- have you thought about putting in a pressure gauge between your controller and your burners? I know that helped us figure out a few problems and it's just useful to have even if it doesn't solve this particular problem.

Good luck, would be interested to hear the end result.
Cuth
CuthBland
 
Posts: 7
Joined: Tue Aug 10, 2010 4:36 am
full name: Cuth Bland
company: Bean There Coffee Company
: www.beanthere.co.za

Re: Weird flame issues with Probat L12

Postby Alistair Durie on Mon Sep 03, 2012 6:50 pm

is your flame good and blue? have you noticed a difference in the appearance of the flame? have you cleaned the burners? could be corrosion and you're not getting as much pressure.
Alistair Durie
Elysian Coffee | photos | tweets
Alistair Durie
admin
 
Posts: 1002
Joined: Sun Aug 15, 2004 1:59 am
Location: Vancouver Canada
full name: Alistair Durie
company: Elysian Coffee
: www.elysiancoffee.com
: www.coffeed.com


Who is online

Users browsing this forum: No registered users and 1 guest